ACTUALIZACIÓN 03/05/2019:

Hola, 

se han publicado las versiónes 1.7.5.2  y 1.6.1.24 de PrestaShop y una de las mejoras introducidas en ambas es precisamente la que aplica el módulo anterior a la validación de datos en el registro de usuarios. Por tanto, ya no es necesario instalar el módulo si no se quiere, basta con actualizar la tienda a una de estas versiones para tener esas correcciones -y otras- aplicadas. Si tu tienda es de la versión 1.6 actualiza a 1.6.1.24 para corregir el problema, y si es de 1.7 actualiza a 1.7.5.2 para corregirlo. Recuerda hacer antes una copia de seguridad completa para prevenir posibles errores. 

Atentamente, el departamento de Soporte Técnico de LaPrimera.net. 



Viernes, Abril 26, 2019

« Atrás